Administrivia: Comment Posting

by on June 30, 2007

I’ve been told that comments aren’t working. I think this might be related to a relatively recent upgrade to WordPress that might have broken the theme I’m running (I’m hoping it’s not to do with the very low version of PHP the server’s running).

I’m going to see if I can fix this, but if you have been dying to tell me something, then jonathan at webtorque dot org will do you.

Comments

An that’s fixed now.

If anyone cares, it was because I had recently modified the server to be “Class B” compliant with its URL (as per http://no-www.org). I just needed to adjust the WP options to reflect that.

You need PHP 5 for WordPress over 2.1.x + …

If on PHP 4.x, then you can use only 2.0.x + branch of WordPress….

Time to upgrade server I guess? ;-)

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>